A community website for Mount & Blade: Warband - Napoleonic Wars.

 
User avatar
AngryJ3st3r
Topic Author
Posts: 3
Joined: Sun Oct 30, 2016 6:20 pm

Having an issue

Sun Oct 30, 2016 6:39 pm

 Greetings! while I am new to this forum I am not new to the server itself I have played in the Minisiege server not long after it first started and have enjoyed it ever since. I like to get on with a couple of friends (dare I say it) almost everyday until a few months ago when life required my attention and I wasn't able to play Napoleonic Wars at all. But around a month ago I started playing again with the fullest intention on rejoining the server and yet was unable to locate it. At first I didn't think it that strange as some servers go down for various reasons and then pop up again, but to my dismay my friends I play with on the server let me know its up and running and for some strange reason I still cannot locate it. I've checked my filters, my internet, and I was never banned, at least I was never kicked or told I was banned, I just stopped playing for a little while and couldn't find it again when I tried to get back on. So if anyone could help me with my odd little problem I would be most appreciative as I do enjoy this server very much
 
User avatar
QuBeZ
Posts: 269
Joined: Thu Dec 31, 2015 2:47 pm
Location: Finland
Contact:

Re: Having an issue

Sun Oct 30, 2016 6:54 pm

Try the following below.
Go to your Documents/Mount and Blade Warband/rgl_config.txt
Open it, and find "secure_internet_connection", if there is a 1 after that, change it to 0.
 
User avatar
AngryJ3st3r
Topic Author
Posts: 3
Joined: Sun Oct 30, 2016 6:20 pm

Re: Having an issue

Sun Oct 30, 2016 7:50 pm

Thanks for answering, sadly it seems that it was already at 0. My brother brought up a good point though, is it possible at all to maybe get a ban even when I am not online? like I mentioned before I was never told I was banned or kicked out of game early but if I did get a ban is there a way to look it up and see if I did or not? and if I did how to find out what I did and rectify it?
 
User avatar
QuBeZ
Posts: 269
Joined: Thu Dec 31, 2015 2:47 pm
Location: Finland
Contact:

Re: Having an issue

Sun Oct 30, 2016 10:04 pm

Thanks for answering, sadly it seems that it was already at 0. My brother brought up a good point though, is it possible at all to maybe get a ban even when I am not online? like I mentioned before I was never told I was banned or kicked out of game early but if I did get a ban is there a way to look it up and see if I did or not? and if I did how to find out what I did and rectify it?
The server should be in-game listed even though if you would be banned.
 
User avatar
AngryJ3st3r
Topic Author
Posts: 3
Joined: Sun Oct 30, 2016 6:20 pm

Re: Having an issue

Sun Oct 30, 2016 11:09 pm

Huh.....well then I am out of ideas :giving-up: still cant see it in the server list
 
User avatar
Maximilien
Website Manager
Website Manager
Posts: 354
Joined: Wed Dec 30, 2015 10:31 pm

Re: Having an issue

Sun Oct 30, 2016 11:33 pm

Is "ping limit" disabled?
Image
 
User avatar
QuBeZ
Posts: 269
Joined: Thu Dec 31, 2015 2:47 pm
Location: Finland
Contact:

Re: Having an issue

Mon Oct 31, 2016 8:10 pm

Have you tried to reset your router to 100%? 
 
Kemosabe
Game Admin
Game Admin
Posts: 22
Joined: Wed Jun 01, 2016 2:55 pm

Re: Having an issue

Tue Nov 01, 2016 12:46 am

Hello AngryJ3st3r, try doing a test from this website, http://www.pingtest.net/, to check your packet loss. It might be that you have a considerable amount of packet loss, in that case you might want to contact your ISP or to try unplug your modem power cord for about 10 seconds or so and then plug it back in.

Who is online

Users browsing this forum: No registered users and 1 guest